Update.

Wichtiges Update für Ihr Silent Cubes System.

Aufgrund eines Zertifikat Ablaufs besteht das Problem, dass auf Freigaben Ihres Silent Cubes Systems kein Zugriff mehr besteht.

Betroffen sind Systeme mit einer Software-Version kleiner 2.00.29.7750

Zur Lösung des Problems muss ein Software-Update Ihrer Head Unit erfolgen!

Prüfen Sie zunächst, ob Ihr System eine aktive Lizenz hat. Wenn nicht, wenden Sie sich an salesteam@fast-lta.de

So gehen Sie vor:
Starten Sie Ihre Head Unit über das Web-Interface neu.

Überprüfen Sie Ihre Software-Version. Es gibt 3 verschiedene Fälle:

1. Zeigt Ihre Head Unit eine Version bis 1.00.18, installieren Sie zuerst die Version 2.00.19.5995 (danach führen Sie Schritte 2. und 3. durch)

Achtung: Beim Update eines replizierten Systems, updaten Sie zwingend zuerst die Slave Head Unit und erst im Anschluß das Master System!

Führen Sie das Update über das Web-Interface im Menüpunkt Einstellungen - Service Ihrer Head Unit durch.

Download: http://swupdate.fast-lta.net/secure/updates/revision_195995/fast-update-195995.tar
Benutzername: evb
Passwort: getUpdate

Eine Checksumme zur Überprüfung des erfolgreichen Downloads finden Sie hier:
http://swupdate.fast-lta.net/secure/updates/revision_195995/fast-update-195995.tar.md5
Benutzername: evb
Passwort: getUpdate

2. Zeigt Ihre Head Unit nun oder bereits eine Version 2.00.19.5995 und höher (jedoch niedriger als 2.00.29.7558), installieren Sie die Version 2.00.29.7558 (danach führen Sie Schritt 3. durch)

Achtung: Beim Update eines replizierten Systems, updaten Sie zwingend zuerst die Slave Head Unit und erst im Anschluß das Master System!

Führen Sie das Update über das Web-Interface im Menüpunkt Einstellungen - Service Ihrer Head Unit durch.

Download: http://swupdate.fast-lta.net/secure/updates/revision_297558/fast-update-297558.tar
Benutzername: evb
Passwort: getUpdate

Eine Checksumme zur Überprüfung des erfolgreichen Downloads finden Sie hier:
http://swupdate.fast-lta.net/secure/updates/revision_297558/fast-update-297558.tar.md5
Benutzername: evb
Passwort: getUpdate

3.  Zeigt Ihre Head Unit eine Version 2.00.29.7558 oder höher, installieren Sie gleich 2.00.29.7750

Achtung: Beim Update eines replizierten Systems, updaten Sie zwingend zuerst die Slave Head Unit und erst im Anschluß das Master System!

Führen Sie das Update über das Web-Interface im Menüpunkt Einstellungen - Service Ihrer Head Unit durch.

Download: http://swupdate.fast-lta.net/secure/updates/revision_297750/fast-update-297750.tar
Benutzername: evb
Passwort: getUpdate

Eine Checksumme zur Überprüfung des erfolgreichen Downloads finden Sie hier:
http://swupdate.fast-lta.net/secure/updates/revision_297750/fast-update-297750.tar.md5 
Benutzername: evb
Passwort: getUpdate

 

Die Dauer der jeweiligen Updates kann je nach Menge und Größe der eingelagerten Dateien variieren. Erfahrungswerte sind hier etwa 30 Minuten. Dementsprechend muss die Downtime eingeplant werden.

Sollten Sie noch Fragen haben, möchte ich Sie bitten, sich jederzeit mit unserem Support in Verbindung zu setzen:
telefonisch unter +49 (0)89 89047-772
oder per E-mail an 
lta-support@fast-lta.de